Network issues on the Troy office

Incident Report for E7 Solutions

Resolved

The firewall has run without issue for a majority of the day.
Posted Nov 20, 2019 - 16:56 EST

Monitoring

The Troy Office networks are now operational. We will continue to monitor this situation.
Posted Nov 20, 2019 - 10:58 EST

Investigating

The Troy office appears to be down. We are currently investigating the issue.
Posted Nov 20, 2019 - 10:38 EST
This incident affected: E7 Solutions (Troy Office Network).