Troy Office Phone System Reset

Incident Report for E7 Solutions

Resolved

The Troy phone system reset is complete. The phone system is operating normally.
Posted Feb 17, 2021 - 16:53 EST

Identified

The Troy office Phone system requires a reset. The Phone system in the Troy office will be unavailable during this event
Posted Feb 17, 2021 - 16:52 EST
This incident affected: E7 Solutions (E7 Phone System).